We have received confirmation from the bank that they are aware of the issue affecting AIS requests. They have engaged the relevant internal teams and the issue is being treated as a high priority. We are continuing to monitor the situation closely and will provide further updates as soon as more information becomes available. Thank you for your patience.
Identified
We have received confirmation from the bank that they are aware of the issue affecting AIS requests. They have engaged the relevant internal teams and the issue is being treated as a high priority. We are continuing to monitor the situation closely and will provide further updates as soon as more information becomes available. Thank you for your patience.
Identified
We have isolated the problem to an issue on the bank's end. We have escalated to them, and are awaiting their reply. Thank you for your patience.