Raiffeisen Bank Austria PIS Service Disruption
Resolved·Degraded performance

The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.

Mon, Dec 15, 2025, 09:55 AM
(1 month ago)
·
Affected components
Updates

Resolved

The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.

Mon, Dec 15, 2025, 09:55 AM

Monitoring

We have deployed a fix to address this incident. We are currently monitoring traffic to ensure service stability. Thank you for your continued patience.

Mon, Dec 15, 2025, 09:12 AM(43 minutes earlier)

Identified

We have identified the root cause of the issue and our Engineering team are working to resolve this as soon as possible. Thank you for your patience.

Fri, Dec 12, 2025, 05:57 PM(2 days earlier)

Investigating

We are currently investigating an issue with Raiffeisen Bank Austria impacting SEPA INSTANT.

Fri, Dec 12, 2025, 05:50 PM