The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.
Resolved
The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.
Monitoring
We are observing successful requests and service seems to be recovering. We are continuing to monitor to ensure service stability.
Identified
We have isolated the problem to an issue on the bank's end. We have escalated to them, and are awaiting their reply. Thank you for your patience.
Investigating
We are currently investigating an issue with DKB.