Virgin Money Login issue
Resolved·Degraded performance

The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.

Thu, Sep 25, 2025, 04:24 PM
(1 month ago)
·
Affected components
Updates

Resolved

The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.

Thu, Sep 25, 2025, 04:24 PM

Identified

We are aware of an issue on Virgin Money’s login screen where end users gets an error message when using an account starting with C or Y. The bank is planning on removing this error by the end of the month. We will share further updates as they become available from Virgin Money

Tue, Sep 2, 2025, 11:35 AM(3 weeks earlier)