The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.
Resolved
The incident has been resolved. If you continue to experience issues please reach out to Yapily Support.
Identified
We are still observing intermittent failures across the Bank of Ireland group. They are yet to respond to our escalation. We will continue to follow up with them and provide any information as it becomes available.
Identified
We are aware of a service disruption impacting Bank of Ireland. We have isolated this to an issue on their end, and have escalated to them accordingly. We will update you as more information becomes available.