Resolved
The incident impacting Commerzbank's services has been fully restored, please reach out to support@yapily.com if you experience similar issues.
Monitoring
A fix has been deployed to address the incident impacting Commerzbank 's services. We are currently monitoring traffic to ensure service stability.
Identified
We have identified the issue. Commerzbank has stopped providing account balances for some requests. We are escalating to them to enquire why and we are working on a hot-fix to mitigate this incident. Thank you for your understanding and patience.
Investigating
We are aware of a service disruption with Commerzbank, impacting the FINANCIAL_ACCOUNTS endpoint. We are currently investigating this issue. We will update you as more information becomes available.