Further updates will appear here
Identified
Our team have completed the majority of the work to comply with the new FinAPI specification. We are now testing this and hope to update you further early next week. Thank you for your continued patience.
Investigating
We are aware of service disruption with Deutsche Kreditbank AG (DKB) impacting AIS and PIS. They have updated their API to use finAPI, hence breaking our integration with them. Yapily did not receive communications regarding this change. Our Product & Engineering teams are now aware of this and are actively working to comply with new integration.