Resolved
We are observing successful payment initiations for Credit Agricole, and they have confirmed that the incident is fully resolved. If you experience similar issues please reach out to support@yapily.com
Identified
We have isolated this incident to an issue on the institution's end. We have escalated to them and we are awaiting their response.
Investigating
We are aware of a service disruption with Crédit Agricole Group impacting Instant payment. We are currently investigating this issue. We will update you as more information becomes available.