Resolved
ABN Amro have acknowledged the incident and have confirmed that it has been fully restored, please reach out to support@yapily.com if you experience similar issues.
Monitoring
We are beginning to see service recovery, and we are continuing to monitor to ensure service stability. We are yet to receive acknowledgement from the institution.
Investigating
We are aware of a service disruption with ABN Amro impacting AIS and PIS. They are currently investigating this issue. We will update you as more information becomes available.